• mimile  Paquetages • [wine] plante
    Bonjour,

    Contexte : archlinux 64 bits

    J'ai installé un *.exe (Snagit puisé sur windows 7) après avoir transféré l'ensemble du dossier le contenant.

    J'ai démarré l'installation qui s'est bien passée (message : Snagit a été correctement installé).

    Mais, problème, après cela, plus aucun raccourci pointant vers des *.exe ne fonctionnait.

    J'ai testé en ligne de commande et voici ce que ça donne :
    wine C:\\Program\ Files\ \(x86\)\\TechSmith\\SnagIt\ 8\\SnagIt32.exe
    err:module:attach_process_dlls "winspool.drv" failed to initialize, aborting
    err:module:LdrInitializeThunk Main exe initialization for L"C:\\Program Files (x86)\\TechSmith\\SnagIt 8\\SnagIt32.exe" failed, status c0000005
    Au pif, j'ai réinstallé wine et quelques *.exe fonctionnent mais de manière boiteuse : plus de son, un uploader (Tinypicuploader) ne fonctionne plus en ce sens qu'il n'upload pas l'image sélectionnée, etc...

    J'ai parcouru le net sans trouver de solution.

    Certain poste parlent de cups (et effectivement une tentative d'impression a échoué), d'autres parlent de mon hostname.

    Quand je fait :

    $ host `hostname`
    Host archie not found: 3(NXDOMAIN)

    Mon /etc/host qui me semble correct :
    #
    # /etc/hosts: static lookup table for host names
    #

    #<ip-address> <hostname.domain.org> <hostname>
    127.0.0.1 localhost.localdomain localhost
    ::1 localhost.localdomain localhost

    # End of file
    127.0.0.1 archie.localdomain archie
    Une idée pour résoudre ce problème qui semble assez répandu et ancien.

    Merci d'avance.
  • papajoke  Applications, réseau et configuration • [grub] modifier couleurs/themes
    bonjour,
    il existe de nombreux thèmes grub dans aur, récupères en un et regardes les sources
  • Moindjaro  Support matériel et kernel • [Microcode] Intel firmware, système freeze.
    Merci,

    J'ai bien intel-ucode.img dans /boot et j'ai modifé le fichier /boot/syslinux/syslinux.cfg ( INITRD ../intel-ucode.img,../initramfs.img).
    Le message d’erreur est toujours présent.
    Que faire?

    Merci par avance.
  • Harashi  Applications, réseau et configuration • [Thunderbird] Plus de synchronisation (Résolu)
    Bon, après plusieurs tentatives infructueuses (dont une désinstallation par pacman -Rc), j'ai réussi à réparer Thunderbird en désinstallant absolument tout par un

    CODE :

    pacman -Rnsc
    puis en important un ancien profil .thunderbird relativement similaire depuis ma Ubuntu 16.04 (donc basiquement le même, quelques adresses du carnet en moins). Là tout fonctionne à nouveau, et il est clair que ça venait du profil mais je ne sais pas d'où. Comme j'utilise enigmail installé depuis AUR cela a peut-être créé une instabilité, mais la désinstallation de ce plugin n'avait rien donné. En tout cas ça montre bien l'utilité des sauvegardes des fichiers de configuration.
  • onyx67  Paquetages • [mises à jour] télechargements s'affichent pas
    Salut,

    https://wiki.archlinux.fr/Pacman#Nettoy ... es_paquets
  • mimile  Applications, réseau et configuration • [barre personnelle] anomalie dans les favicon
    Salut,

    Contexte : archlinux 64 bits - Firefox 55.0.3 64 bits.

    Sur le forum PCAstuces, dans ma barre personnelle, il y a tout à gauche l'onglet qui ouvre ma page personnelle (intitulée "Ma Page Web" que j'ai rédigée en xhtml + css). Mon visage apparaît en petite icône à sa gauche.

    C'est le résultat de la 3ème ligne du code-sources ci-dessous :

    <meta http-equiv="Content-Type" content="text/html; charset=iso-8859-1" />
    <link rel="stylesheet" media="screen" type="text/css" title="Design" href="MaPageWeb4.css" />
    <link rel="shortcut icon" type="image/x-icon" href="pictures/favicon.ico" />

    Le dossier "pictures" se trouve dans le dossier complet de ma page.

    Au centre, il y a l'onglet d'ouverture de PCAstuces.

    Depuis quelques jours, c'est mon visage qui apparaît aussi à sa gauche, au lieu de l'icône normale de PCastuces.

    Image

    Dans le code source de la page d'accueil de PCAstuces, je trouve :

    <meta http-equiv="content-language" content="fr">
    <meta http-equiv="Content-Type" content="text/html;charset=iso-8859-1">
    <link rel="shortcut icon" type="image/gif" href="\favicon.gif" />

    Il ne s'agit évidemment pas de la même icône que la mienne :

    Image

    Comment est-ce possible ?

    A noter que sous W7 et sur le présent forum, ce problème ne se pose pas. L'icône de PCastuces est la bonne. Correction : cela se produit aussi ici

    Merci pour vos avis.

    NB : Il est évident que j'ai soumis le même poste sur le forum PCastuces.
  • Hino  Installation et configuration • [general] Installation
    Alors pour efivars dans le wiki d'installation de base ils n'en parlent pas c'est pour ça que je demande,

    Pour ntp, il faut mettre le timezone et activer le service ntpd ?

    Pour xorg-apps, je l'installe, pour des besoins comme xbacklight (et autres), mais je ne sais pas si il faut le groupe ou pas, il me semblait avoir lu qu'installer le groupe xorg n'était pas bon, je ne sais pas c'est pareil
  • Distag  Applications, réseau et configuration • [NFS] srv Archlinux, client BBB : Connection refused (résolu)
    Bonjour,

    Effectivement, il y avait un problème avec /etc/nfs.conf, mais ce n’était pas suffisant.

    Voila la solution:
    Sur le laptop

    CODE :

    grep -rEv "^ *$|^ *#" /etc/nfs.conf /etc/nfsmount.conf /etc/exports /etc/exports.d/ /etc/nfsmount.conf:[ NFSMount_Global_Options ]/etc/exports:/srv/nfs4 192.168.0.100(rw,sync,no_root_squash,subtree_check)               systemctl --no-pager status rpc-gssd.service nfs-mountd.service nfs-idmapd.service nfs-utils.service proc-fs-nfsd.mount nfs-blkmap.service gssproxy.service rpc-statd-notify.service rpc-svcgssd.service var-lib-nfs-rpc_pipefs.mount rpc-statd.service nfs-server.servicesudo tar xJpf $BUILDDIR/tmp/deploy/images/beaglebone/core-image-minimal-beaglebone.tar.xz -C /srv/nfs4sudo systemctl restart nfs-server.service
    Après avoir reinit /etc/nfs.conf, la carte arrivait seulement à monter le nfs avec l’option -o tcp,vers=4

    CODE :

    ifconfig eth0 192.168.0.100 upping -c1 192.168.0.1PING 192.168.0.1 (192.168.0.1): 56 data bytes64 bytes from 192.168.0.1: seq=0 ttl=64 time=1.094 ms--- 192.168.0.1 ping statistics ---1 packets transmitted, 1 packets received, 0% packet lossround-trip min/avg/max = 1.094/1.094/1.094 msmount -o tcp,vers=4 -t nfs 192.168.0.1:/srv/nfs4 /mntls /mntbin    boot   dev    etc    home   lib    media  mnt    proc   run    sbin   sys    tmp    usr    varumount /mnt
    Donc au boot, j’ai les passés

    CODE :

    => setenv bootargs 'console=ttyS0,115200 rw root=/dev/nfs nfsroot=192.168.0.1:/srv/nfs4,tcp,v4 ip=192.168.0.100'=> saveenv=> boot
    Et à la place d’un kernel panic, j’ai

    CODE :

    [    5.093034] VFS: Mounted root (nfs4 filesystem) on device 0:16.
    Merci beaucoup à toi pour ton temps et ton aide.
  • vv221  Multimédia • [./play.it] Installez facilement vos jeux sur ArchLinux
    La version 2.1.1 de ./play.it est sortie il y a qelques jours, elle apporte surtout des correctifs et des améliorations de la syntaxe des scripts.

    Le journal des modifications :
    2.1.1

      * Meilleure gestion des erreurs lors de l’utilisation de organize_data()

      * Correction du comportement de postinst_icons_linking() pour qu’il nécrase
        pas le contenu pré-existant des scripts de post-installation/pré-suppression

      * Correction d’une mauvaise utilisation de wrestool où une option spécifique à
        une icône était utilisée lors de tous les appels suivants à wrestool
    En réalité, plus de 70 scripts ont été modifiés lors de la préparation de cette mise-à-jour, mais seuls ces changements sont intéressants pour un utilisateur du projet :

     • Crypt of the NecroDancer
       Nouveaux installeurs GOG gérés
     • Neon Drive
       Nouvel installeur Humble géré

    Et bien sûr, quelques nouveaux jeux rejoignent le catalogue :

     • A Story About My Uncle
     • Anomaly Defenders
     • Arcanum: Of Steamworks and Magick Obscura
     • Baldur’s Gate
     • Baldur’s Gate II
     • Candle
     • Heroes Chronicles
     • Heroes of Might and Magic V - Tribes of the East
     • Invisible Inc.
     • The Longest Journey
     • To The Moon
     • Torchlight
     • Tropico

    Pour ceux que vous avez déjà vu sur le site de ./play.it, il s’agit d’une ré-écriture pour les baser sur ./play.it 2 et leur apporter entre autre la possibilité de construire des paquets pour Arch Linux.

    À vos jeux ;)
  • chyvan24  Installation et configuration • [PC demarrant en console] avant meme le boot ...
    J'ai reussi a acceder au bios , ayant un disposition ( clavier éloigne de la tour) je n'y arriver pas mais j'ai fini par réussir merci
    je tente donc une réinstallation de Windows grâce au cd de boot.
  • benjarobin  Applications, réseau et configuration • [smplayer] refuse de lire certains médias (en cours)
    Hum, je n'étais pas bien réveillé lors de mon dernier message, bon au moins cela éclaircie le point. Je ne vois pas d'où ces variables d’environnements sont définis à une valeur vide...
  • awesomeman  Installation et configuration • [MIGRATION] Migration de tout mon arch sur un new disk
    j'ai réinstallé windows parce que le bootloader était mort et que je n'arrivais pas à le réparer. De plus windows voulais que je change la table de partitions GPT en .. GPT au moment de l'install et de la config du disque (ce qui allait endommager arch si je rechanger la table de partitions).

    Pour mon ancien disque je ne sais pas, je vais éventuellement l'utilisé pour ma tour une fois que j'aurais migré mon arch .

    Merci pour clonezilla je vais regarder ça ;)
  • Skwad  Support matériel et kernel • [Clavier] Divers problèmes
    Bonjour,

    Pour tes 2 derniers points, tu as essayé avec un clavier externe ?
  • papa6  Applications, réseau et configuration • [programme] transferer fichier cle usb
    Bonjour,
    si c'est toujours la même clé, y a-t-il une possibilité de trouver son UUID et de le mettre dans ton fstab ?

    CODE :

    lsblk -f
    Vois le wiki : https://wiki.archlinux.fr/Fstab

    Ensuite un simple bash avec rsync (si tu l'utilises) ou sinon cp -p :

    CODE :

    rsync -rau /mnt/ma-cle/ ~/ 
    (je n'aime pas trop les scripts automatisés, fais quelques tests avant, par exemple avec « rsync -nrauv »)

    Ça marche ?